Cut path not accurately aligned with design

I’m getting these small lips on the cut path. I found another topic describing the same issue here.

The solution mentioned in that post was…

Check that pinion gears are proper secured to their stepper shafts. Also recheck belt tension.

Adjust the belt tension I can do. Although, I don’t know how tight to make it. Any tips on that would be appreciated.

On the other part, “Check that pinion gears are proper secured to their stepper shafts”, I don’t know what this is. Is there any instructions on how to do this?

Thanks,

Jake

My laser: Neje
My controller/ firmware: GRBL
My computer: Macbook Pro

Here are some tips including pictures (grub screw section in there):

1 Like

There’s a good chance this is indeed mechanical, but based on the appearance of these lines I’d also check to make sure you don’t have Lead In/Lead Out enabled for any layers of this project:

Here’s a bit more info on mechanical issues, if you find that lead-ins are disabled: