Cuts and layers

I have a ortur master 2 and just got done burning and gave it a little rest and tried another burn
This time it wouldn’t follow my selection of power or speed
Power wouldn’t even show up on top beside the speed in the C00 bar
Is this glitch in my computer or the program
The laser would still run the program and had a beam just was weak
And I forgot
The speed was in the C00 bar but it would not listen to the adjustment
Wouldn’t slow down as I tried adjusting it to

Were you trying to adjust speed/power while the job was running?

Actually I tried both
While it was running over on the side and then I paused it and tried to adjust
Still the same
No error code

Don’t think you can change speed/power while running the job or if it’s paused, except from the ‘move’ tab’.
When you have a job running you can adjust power/speed in the move panel.
Once the job starts the ‘move’ panel changes to ‘power and speed’ adjustments which will adjust while running project.
Came out in the latest updates.

1 Like

From the 0.9.21 release notes:


  • Added speed and power overrides for GRBL (in the Move window, when a job is running)

Please show examples. I am not understanding what you are observing.

I can’t take a pic right now
But if u look at the C00 tab at the top right corner
Cut layers speed / power
The speed number was there but the not power
2500 /…

:man_shrugging: I see in 2 locations,

Or are you saying the override settings in the ‘Move’ window? Share your view when you can.

Number 1 at the top
Power had …

Hoping it was a glitch

Ah, you need to slide that open a bit more for it to display the numbers vs the ‘…’. Mouse over the ‘|’ bar and note the pointer has changed. Grab that and drag to the right to show more.

This is true through LightBurn, look for these and other window controls to customize the layout and look to best serve your workflow.

Edit: This is a bit dated, but the concepts remain the same.

didn’t realise it was that long, time flies… :thinking:

I realized I had it in inches setting
Does that make a difference

Seem like I could adjust it but it took a lot more to slow it down when I was in inches
Like I was doing a eagle pic and it said 45 min
Then I put it in mm and it said 2.5 hrs

Remember that a number, like “100” for speed is completely meaningless without units applied to it. 100 mm/sec is 25x slower than 100 inches/sec.

So if you used inches and it gave you a shorter time, you weren’t using the same speed, just the same “number”, which is not the same thing.

I thought it was for the monitor so wouldn’t have to sit there and calculate
Not for the laser

This kind of stuff been doing so far

I am not understanding this response. Were you able to adjust the column width in the ‘Cuts / Layers’ window as I showed?

Are you now able to see the settings as you wanted?