Cutting first before it engraves


(gerry o donnell ) #1

hi anyone else getting this i set it to cut last but cuts first then engraves cut is set to the bottom of the list, doesn’t do it every time but a bit annoying when it does.


(Scott Howell) #2

It sounds like the optimization settings may have been changed to cause that behavior. Look for the optimization settings button below the laser movement dpad. I’m not at the computer at the moment to look, but something may be changed from the default in that panel…


(gerry o donnell ) #3

thanks ill have a look


(Rick James) #4

This is worth a look to help in understanding ‘Optimization Settings’.


(system) closed #5

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.