Dashes in my image after Tracing

I am using 0.9.20 version of the software. I have been receiving patters to cut in a PDF format. I open the PDF File in Paintshop Pro… I select the page I want. I copy the image and paste is as a new image …I save the image as a PNG file (tried .jpg results are same) Next I open the file in Lighburn and trace the image (with no centerline trace function we end up with 2 lines). My problem is the lines are not continuous.image As you can see highlighted by arrows are the breaks in the lines I get in my result. Is there a format I should use to import the PNG or JPG? I have tried reducing the image colours in Paintshop Pro before exporting but did not help. I tried going into advanced Trace setting and adjusting both cutoff and threshold but neither made the image whole. Is there something I should be doing when I save the image? Of course because the lines are on continous I cannot delete the non ceterline line because it is looped where it is broken so it selects the who segment.

What am I missing?
Ron

Are the patterns you receive in the PDF file vector or raster?

If I zoom in they look pixelated so I suspect they are raster

Are you viewing them in Paintshop Pro or Acrobat Reader?

Hi Ralph, sorry i have not been clearer. Let me try again: I have downloaded a FREE PDF document from a scroll saw forum. inside the pdf are 7 pages so I cannot open it with Lightburn. I open the file using Paintshop pro 2021 and it displays all 7 pages NO PROBLEM. What I have tried is to grab the 1 page I want and save it as a PNG file, or a JPEG file. I then OPEN that file in Lightburn software I trace the image and end up with the spaces in my tracing. I have not tried to save the file in other formats yet as I am not familiar if anyone of them may be a Vector format.

Lightburn can open a multipage PDF. It will prompt you for the page you want to open.

image

The vector data on the page you import will import as vector, and the raster data will import as an image

I attempted to open the PDF using Lightburn… I waited 15 mins … but it never opens… When I click open file, I select PDF from the options, click on my file name and I go back to main screen but nothing happens and when I click in the screen 15 mins later I get this :image

I believe I read or was told at one point not long ago that Lightburn would not open multipage PDF files

I can send you the file …maybe there is a problem is is a free file to create appreciation for Drs and Nurses

Free Scroll Saw Patterns - (scrollsawartist.com) this is the link to the site

When I try to import a multi-page pdf in to LightBurn I get a pop up box that asks what page number I want. I tell it and it opens that page. That doesn’t work for you?

image

No Sir that does not work for me. When I open lightburn, select Open a File, it takes me to the folder, I select ALL SUPPORTED file types which includes PDF … it just hangs

Are you trying to OPEN the file or IMPORT the file?

I noticed you used the word IMPORT so I just tried to do a File Import and I get the same result … NOT RESPONDING

Here is the Lightburn file.Hearts.lbrn (334.3 KB)

Yes, you should import, not open. Works fine for me with pdf’s. Don’t know why it’s not working for you. Something funny with that pdf? Have you tried opening multi page pdf’s from other sources?

I have had other pdfs and they all do the same thing … hang my lightburn. I pulled down the hearts.ibm file and it was upside down and backwards so I corrected and I can select it and modify it now but I am unable to pull it out of the PDG inside Lightroom… really strange …wonder if there is a problem with my install / package??

One other thought … and Thank You for the hearts image … can you send me a .pdf file that works for you perhaps I can then try one we know works on your machine… that may prove an issue with my app or installation thereof …

I don’t think it is your app. I opened your PDF in Coreldraw, deleted the first page, and Lightburn was able to open that one.

bs6djs - Here is the link to the 3 page PDF.

Oz - here is the link to the 4 page PDF that is the problem.

When you open the 3 page PDF and image trace in Lightburn, just delete the paths you don’t need.

YOU ARE CORRECT! First time I see this image Woo Hoo! Thank you for the assist! I will now go and try to delete page one of a diff file and resave the PDF and see if I can then open up a different one

Dang it! I can open it in Paintshop Pro but cannot save it as a PDF file again… so no…I guess I would need coreldraw …