Design created outside of lightburn wont work

so, after watching videos (no avail) I have one last option get a new laptop. the one i have is really old (7 years) if that does not work, it’s something with Lightburn then. :man_shrugging:t2:

Were you able to update the firmware? If not, what methods did you attempt? The age of the computer should not be so relevant assuming everything is in working order.

you might need to switch the tiny switch on that machine to allow firmware updates and it may actually be better to downgrade the firmware we currently recommend V40.30.002.01B1 see how to install it here

1 Like

Just an “Out of the box” suggestion. Your machine naming: does it contain illegal characters? I not sure if these boards and software are character sensitive but * and ! may be sending unknown signals? (FYI this is a wild guess, apologies for my ignorance if this is irrelevant).

no i was not able to

I tried Lazer box and downloading the firmware via the exe file

yup Lazer box told me in order to update I had to flip the tiny little switch

I don’t think that’s the problem. I did a double check the name of the laser is xTool D1

Are you certain that you flipped the switch in the correct direction? It may have already been flipped.

i flipped it both ways

Have you connected with xTool support on this? They should have a proper explanation.

Also, consider using Firmware Upgrade Tool. Method 3 listed here:
How to upgrade the xTool D1 firmware – xTool

I already tried 1, 2, 3, 4, and 5 nothing

5? There are only 4 methods listed, and one is for Mac.

Are you getting errors or any indicators of what might be going on? Can you capture the full output for method 3 and post here?

the issue for me is that it refuses to download the exe file. Why i do not know

Exe file of what specifically?

idk it said i had to download an exe file

I could be 100% wrong

Did you download the “Firmware Upgrade Tool” in method 3? You do so by clicking the link that takes you to a google drive file.

I can link here directly:

Once the file is downloaded follow the steps in Method 3 very carefully making note of the proper order of filename and offset value described in step 3.

Unless you are using the RA2 rotary attachment, you need to roll back your firmware version V003 ( B9) to V002 (V40.30.002.01B1).

Follow step 5 in this article

xTool provide further information about this (why you might need to downgrade) [here].(

1 Like

I will be soon. I have a bunch of mugs ready to engrave on once I have the time

it’s not the software because I did it on Lazer box and it worked