Drag and Drop not workling in win 10

ver1.3.01 I cant drag and drop svg’s from explorer, can someone suggest a fix? it worked prior to update

I didn’t know you could drag directly from explorer. Copy image and paste to LB works though

From Windows Explorer or Internet Explorer?

I can drag from Windows Explorer into the work area in LightBurn and it’s treated as an Import.

I’ve seen some imported files brought in with enough offset distance that they may be hard to find.

After importing click Ctrl-A to select all, then Ctrl-Shift-A to zoom to frame selection.

Where does the process break down for you?

1 Like

Are you trying to drag and drop from within a Zip file that you clicked to open in Explorer? I know that won’t work, but dragging and dropping supported formats that are NOT in a zip file work fine here.

When the dragged file is being dragged it has a + as soon as it gets over the light burn workspace it changes to a circle with cross (do not enter symbol)

This is svg/png/jpg etc it is not from an archive

Sorry replied to the wrong post

Please share an example file which you cannot drag and drop, so we can investigate further. :slight_smile:

Some non-local storage devices do not have permission to drag and drop into apps.

Please consider dropping the file onto the local desktop and retesting LightBurn drag and drop from the desktop copy.

i cant get the cursor change screen shot while hovered over lightburn window.
only black and reversed

Are you able to do File->Import, then navigate to the location of the file and import it? If no, what’s preventing you from doing so?

Note that I had no problem dragging the image to LightBurn.

Yes I can import just so much easier to drag rather then navigating in two different windows.

What version of windows/ light burn?

Might be a good time to reinstall some things,

FTR can’t do it on my win11 machine either

That’s unexpected.

Is it only certain folders where this is a problem? Can you try on folders from different drives? Also try from something in your Documents folder.

I did this on W11 with 1.3.02 beta but I’ve never had an issue dragging and dropping unless it was from an archive or other temporary storage system.

Do you possibly have realtime compression or encryption on the drive?

Here I show what I see. :slight_smile:

2023-03-17_11-24-43 (1)

In the screenshot you shared, I note "protable Hardirve:


Is this a pluggable USB Drive? @berainlb and @JohnJohn are asking similar, and are wanting to see if you experience this same issue when trying to Drag from a local storage device.

1 Like

yes it is and was the last drive I tested, no active compression on any of my drives. tried docs, desktop, both primary and secondary partitions and removable hdd.

this works fine on my win11 laptop, just something funky in win10 this box.

if I uninstall/reinstall will it blast all my configs or can I export all?

If you are asking about LightBurn, yes. You can export and save the preference settings to another location, under, ‘File’–>‘Export Prefs’.

This is interesting. We are investigating further. :slight_smile:

TYVM! I appreciate it! If you would like, I can get your tech guys in with teams