Drawing a text in LB

Hello,

I have tried to draw (with Eleksmaker Mega with a pen-holder instead of the laser engine) a text that I have copied from a document and pasted into LB after the text marker.
The result is that a few letters are drawn as letters, the rest dot per dot.
I don’t understand what makes the difference for LB to distinguish some letters and to draw them as letters and others not.

In the tab Cuts/Layers I have selected “Outline Fill”.

Is it possible to control the movements of the head in order to bring some order into it’s movements and to shorten the way?

See the screenshot

Kind regards
Aloha

Can you show what the file is supposed to look like? As in, what the source project looked like in LightBurn? Showing an image of random shapes doesn’t tell me what the source looked like.

I would suggest using SHX fonts, or at least just using “Line” mode if you’re working with a pen. It will be more consistent, and much faster.

What are SHX fonts and how do I distinguish them from the non SHX fonts?
It is a text in German that I have posted in a forum because of problems with the iPad to connect to Wlan.
As you can see I had selected Offset Fill.

Meanwhile I am some steps later.
I have found some SHX fonts (there are not so many), have put them together in a folder, have the selected this folder in the settings, and they appeared at once in the font list.
Then I have continued searching for more fonts, have put them in the same folder, and now there are only a few of the fonts in the folder that appear in the font list!

Ok, the solution was to select the folder again.

But I would still like to know why some letters (my first post starting this thread) are drawn as letters and most others dot by dot.

This post has 44 fonts:

And this link is to a repository of over 760 SHX fonts:

Without reviewing the source file, it is impossible to tell you why this is happening. Post the LBRN file, and we can take a look.

Thanks for the fonts.
I don’t have an LBRN file.
I’ll try to reconstruct the situation and save the file.
While trying to reproduce a similar situation I encountered a problem to draw letters in the Arial font: shape not closed.
Does that mean that some letters in that font are not perfectly designed?

Despite that message all the letters were drawn!

This shape looks like a small line that you added after:
image

That would be the cause of the warning you got.

no, I think it’s the prompt.
I have looked in the original file and it doesn’t exist there
Text.lbrn (36.4 KB) !

I have tried once more, there is no line or prompt, and I get the same message.

And what gets selected and shown when you click the ‘Show me’ button?

image

I see this which is clearly not a closed shape. This is expected behavior.

Wow! What a nice feature! Good job!

I don’t have that mysterious shape at that location (Text1), but if I klick the button Show me in the message it shows me a shape in an other location (Text2).
No idea where it comes from! I have only pasted and arranged the text and didn’t draw anything!


I have tried now with an other text that I pasted, and there there is no unclosed shape.
Very mysterious.

I used the file you posted, but sounds like you have sorted now.

I didn’t erase anything, if it is that what you mean!!
In fact there is no problem because it was not in my intention to draw such a shape, but only the letters and as I wrote in my last post I have tried with an other text and there is no open shape!