Engraving on wood not black its brown


I have a xtool d1 pro 20w Laser.

When I engrave on wood, ist ist not black like withe my snapmaker A350, it is light brown with less contrast.

I tried to set the power higher but the colour does not turn much darker only the engraving is deeper.

Do you have an idea how I can make my engravements darker?



I am new to laser engraving but from my reading you can try slowing down the speed instead of raising the power. It will expose the wood to more laser exposure.

It could be that the material can’t handle a dark burn. It could also be speed/power related.

The general though is you can double the speed and half the power with the same ‘burn’. It isn’t quite like that but it’s a ok reference as you learn how your machine works.

The idea is it will do the job with many variances of speed/power, but there is always a sweet spot where everything is working the best, lowest amount of work for the machine with the best results.

If you’ve ever pushed a chunk of wood through a table saw you know at a certain speed the wood cuts clean with no binding or burning… You can feel it when you do it…

There is a materials test option in Lightburn “Laser tools → Materials test”. This will let you do a test pattern and see what you can expect…

Good luck… welcome aboard…


Mix a solution of Baking powder with water in a plant spray bottle, about 3 teaspoons with warm water, spray on the wood before burning and leave to dry, then this should give you the black detail you are looking for , you might have to adjust speed or power compensate , it worked well for me !

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.