Engraving stamps settings - LightBurn Software

Hi I would like to create stamps with my CO2 laser but the outcomes are horrible. :disappointed:

I found this on the forum regarding stamps

But still the outcome is not usable.

Can somebody share tips and lightburn settings how to create stamps.

My settings:
Ruida 644XS
Speed: 300
Power max: 20
Power min: 0
Interval (mm): 0.1
Ramp length: 0.5
Ramp Outer edge: ON
Flood fill: ON

Or is it a material problem? I bought this on aliexpress

Don’t know the power of your machine but it seems to be cutting into the surface enough on 20%. anything under 8-10% (depending on machine) will not be enough to make the laser fire, but if you are just doing black and white image then that’s no issue.

I would remove the ramp completely, on such a small design having 0.5mm ramp is to much imo.

If I was doing it without testing I would use this :
speed 300
Max Power 20
Min power 0
interval 0.15 mm
ramp off

If you want to have the outer ring with a ramp, put that on a different layer and add the ramp effect back on.

This is probably more like what you want…

I have no clue what “Flash Stamping Photosensitive Pad Seal” actually is…

Not knowing what the material you have is, I’d question it initially.

If you are ‘scanning’ a job, then min speed setting isn’t going to be a problem. It will, with a vector cut.

Good luck…

:smiley_cat:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.