Ramp mode for rubber stamps

Can someone show me a screen shot of settings for ramp mode on a rubber stamp.

I have tried to research this for literally months, and I cannot figure out the proper buttons and switches to click to enable a ramp mode.

All of the previous posts either just text settings or have screenshots of features that do not seem to match the current version of Lightburn.

It is super simple in RDWorks, and have seen previous posts where there is a “ramp” button to click…but that does not seem to be in the current version (0.9.19).

Thanks in advance

In the Fill layer setting for LightBurn, change the Ramp Length value to something other than zero. That’s it. My interface at the moment is going to look a lot different than yours as we’ve reorganized a bunch of things for the next release, but that’s really all there is to it.

Once you set a ramp length there, do a preview, and enable the ‘Shade according to power’ switch to see the effect:

The fuzzy fade around it is the ramp. You will also need to make sure that your min power is set lower than max power for it to work - the ramp is a fade from min to max, so if they’re the same, you won’t get a ramp, just “wider” output.

I understand all of what you are saying because I have made rubber stamps in RDWorks for years…I just do not understand what screen I even access the “FILL Layer”…thats where I’m having an issue…I am not seeing where the word ramp is even at.

I am trying to turn a .ai file into the rubber stamp.

I’m not showing an option for fill.

You’re trying to engrave an image, not vectors, and we don’t currently support ramp mode with images. If you trace the image, then you can do it. What does the image itself look like? I could probably do an ugly version of what the current ramp mode produces for images.

This is done for the next release of LightBurn.

1 Like

What does that mean? I’m a little confused by that…do you mean y’all are releasing an update that allows ramping on image files?

Yes, that’s correct. It will only be available for ‘Threshold’ mode images, but it’s tested and seems to work well.

Wow…that’s going to be a game changer for me. Thanks.