Engraving VERY slowly

Hi All
I am using Lghtburn for the first time. I have an Alfawise C30 chinese 2.5w laser. I guessed at the power settings and speed for a test piece and looks like i got it spot on as the numbers i am engraving are clear and crisp
But its engraving literally 1 pixel at a time almost - moving from 1 section to another working its way up the image. At this rate it will take hours to do 1 simple engraving.

I was using the free software that came with the laser, Litefire i think its called.And that engraved one whole section at a time.

Any ideas?

What did you set up the machine as, in Lightburn?

It automatically set it as GRBL-M3 1.1 or earlier.

I guess I’d recommend sending $$ to your console, and pasting the output here. Also post a screenshot of your layer / cut settings. I know there’s an issue sometimes with certain controllers where if you have your speed set too high, it’ll compensate by lowering power, so there might be some issue similar to that.

Type $$ in the console and check the $110 and $111 try using $110=6000 and $111=6000 or more and run the job again

If i type in $$ into Console, nothing happens.

Ignore that, its worked

$0=10 (step pulse, usec)

$1=254 (step idle delay, msec)

$2=0 (step port invert mask:00000000)

$3=6 (dir port invert mask:00000110)

$4=0 (step enable invert, bool)

$5=0 (limit pins invert, bool)

$6=0 (probe pin invert, bool)

$10=3 (status report mask:00000011)

$11=0.010 (junction deviation, mm)

$12=0.002 (arc tolerance, mm)

$13=0 (report inches, bool)

$20=0 (soft limits, bool)

$21=0 (hard limits, bool)

$22=0 (homing cycle, bool)

$23=0 (homing dir invert mask:00000000)

$24=25.000 (homing feed, mm/min)

$25=500.000 (homing seek, mm/min)

$26=250 (homing debounce, msec)

$27=1.000 (homing pull-off, mm)

$100=41.000 (x, step/mm)

$101=41.000 (y, step/mm)

$102=100.000 (z, step/mm)

$110=5000.000 (x max rate, mm/min)

$111=5000.000 (y max rate, mm/min)

$112=1500.000 (z max rate, mm/min)

$120=10.000 (x accel, mm/sec^2)

$121=10.000 (y accel, mm/sec^2)

$122=10.000 (z accel, mm/sec^2)

$130=200.000 (x max travel, mm)

$131=200.000 (y max travel, mm)

$132=200.000 (z max travel, mm)

ok

5000 shouldn’t be causing your machine to crawl I wouldn’t think. That’s 83mm/sec, which is decent. Can you post a screenshot of your cut / engrave layer settings from Lightburn.

Did you tried to put a higher speed (mm/min) instead of 700? try to put 1500

I have tried higher but it doesnt burn dark enough. So i upped the power but its still not enough. Those speeds seem to be the best for the quality.
I have tried making the image in layers within Photoshop and then importing into Lightburn but it doesnt make any difference.
It still engraves tiny little bits at a time meaning the whitespace in between burns is just massive. It must easily be doubling the engraving time

it would be better if you type $$ in console and post a screenshot here :smiley: i think something’s missing

I have posted the $$ higher up in this thread.
Im just trying another image and its engraving the same way - a series of numbers on wood. Its engraving it line by line across all the numbers rather than doing the sensible thing and engraving a number at a time.

I know what is the problem. You are using an image …if you use a image it wont engrave it like a vector or svg… it will fill (scan) it, so here’s the solution:
Right click on your image->click on trace image and then press ok-> delete the original image and make sure that “mode” changes from image to cut and try again. Let me know if it works

1 Like

Pm, i can even help you with team viewer if u want to

It’s because you are doing this as an image, as Stoica says. 700mm / minute is quite slow, and your image contains a lot of empty space. You would need to trace the image to convert it to vectors so the software knows how to follow the shapes in the image, not just treat it like a very large rectangle.

You can also enable “Fast Whitespace” in Edit > Device Settings and enter a speed for it to use when moving between dark pixels in the image. That will help, but it will help less than converting to vectors.

Have traced it and it’s definitely better. Thanks so much for all your help. It’s currently engraving at 160mm/min and 80% power. If I went faster and increased to 100% that might help but if I went too much higher I don’t think it burn very dark.

Increase the speed more