Error code 5 on start up

Error 5 Homing cycle is not enabled in your Grbl settings.After using Rotary. I have the Ortur laser master 2 with the micro switch. I went to go print a tile set everything back like turning off rotary tag and enable homing on start up. I tried opening system files and deleting the folder and the 2 files that were in there. I opened lightburn after restarting my computer. It was like a new set up which was fine it asked for orientation of switch and found my device. but still getting Error. My plan was to make 2 profiles one for regular stuff then 2nd one for Rotary.
Any help would be much appreciated.

Please confirm that the Enable Rotary switch is off. You will see acknowledgement of this in LightBurn by the absence of the green dot on the rotary symbol top right and the absence of the rotary enabled message bottom right.

To enable Homing in the GRBL settings, we should confirm the setting for $22

In the Console window in LightBurn request the System information report and the Settings reports by entering the following into the Console window:
press Enter after each command.

Please Copy and paste both reports here.

The homing related settings in the report are between $20 and $27.
The formal definitions are here:

Ortur offers the GRBL settings on their site. This is exemplary customer service - I wish all vendors offered this.

The $i report will get you to the correct GRBL defaults.

If this is still problematic, or if you have any outstanding questions, please reply back.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.