Error wont cut anything tries to go out of limits

I had an issue where it was -397 when homed. I managed to fix that and now it’s 0,0. BUT it still wont cut, when i try it goes to the lower left and bangs into the sides. It’s going the wrong way. I have done a few things but now can’t remember how I did it, ive been messing with it for so long now. Let me know what settings you need to see.
Also when i try to upgrade teh firmware, I get the folder but when i try to paste anything into it, it disappears. . Nice.

The Ortur Laser Master 2 Pro should work without any GRBL modifications.

Is this a new laser or it used to work?

Can you provide the following:

  1. Screenshot of Edit->Device Settings
  2. Output of these commands in Console:

Ok here we go, sorry for the delay.

[ORIGIN: China]



[MODEL: Ortur Laser Master 2 Pro]

[OLF: 170]

[DATE:19:08:08 - Jul 12 2021]



Target buffer size found




























































































[GC:G0 G54 G92 G17 G21 G90 G94 G49 G98 G50 M5 M9 T0 F0 S0.]


This is likely at least one of the reasons for your issues.

I recommend a few things:

  1. Update your firmware. Your firmware is quite old and Ortur have made some fixes that prevent some issues with offsets like what you’re seeing. I know you indicated having a problem with the firmware. Make sure you’re not running any antivirus program when doing this. Specifically Mcafee is known to be a problem.
    Ortur – Firmware Repository – Ortur
  2. When you update the firmware, it should automatically reset defaults. If it does not then issue this command in Console after the firmware is upgraded. If you cannot get the firmware to update then try this anyway:
  1. You talk about controls being wrong. There may be a few causes of this but let’s confirm the easiest one for now. In Edit->Device Settings make sure the machine origin is set to the bottom-left dot.

Once you’ve done these things home the machine and then test the jogging controls in Move window. Does everything move accordingly?

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.