Ethernet Not Connecting

Hey everyone,

So I’m trying to connect our new laser via ethernet to our pc that runs our Trotech as well. The USB that came with it (about 6ft) doesn’t reach that pc so I was trying to set it up with ethernet. The first time we ran the laser was on another pc closer, using USB and it was fine, but want to use one workstation to run both lasers. The Trotech is connected by USB. I’ve gone through the steps of assigning an IP to the laser and made sure it’s a unique IP for it. If I ping the laser while its on I get a response and if its off I get no reply so it’s communicating. I haven’t seen anything about setting the gateway so I made it the same as my pc’s. In Lightburn after setting up the Ruida controller I have no control over the laser. I also tried RDWorks V8 that it recommends and enter all the info. There’s a test button when setting up and I get a port test failure. I tried all this on another pc doing the IP steps again for that pc and same result. Does it have to be connected to the router? Thanks in advance!

Ruida controller, OMTech Laser, 130W Chinese Engraver

This is worth review:

Hey Rick,

So i did all that on the pc that is supposed to be running the laser, then again on the pc that was running fine via usb with the same errors

Jakecon…I’m having the same problem trying to connect via Ethernet to our new Mira9. I had Lightburn set up and connected to our OMTech and have been using it for a few months via Ethernet. But I cannot get it to recognize the Mira. I have gone through these steps before, but I am going to try one more time with choosing an IP address farther “down the line” in case it is conflicting with something that I’m not aware of. Just wondering if you had any resolution with your issue?

Nevermind! I made a stupid error…Didn’t have my IP address for my laser on the correct subnet! Oh well…at least I’m happy now! :slight_smile: