File from mac ios Big Sur not sending to Ruida controller

I am having trouble sending a file for the last 2 days from Mac ios Big sur to the Ruida controller. It is probably something i’m not doing correctly or understanding because I was sending great last week. I tried deleting files from the Ruida controller but that has made no difference. Could it be the usb cable? i was framing the job from my mac which it was doing and I went to start the job but now I can’t start it from the computer either now. any help or suggestions would be appreciated Thank you

This seems to be an issue. You should search this site for your mac and it’s issues.

Good luck :smiley_cat:

Thanks for this update! I was having this issue, and this update fixed it. I’m using a MacBook Pro (13 inch, 2017) running Big Sur 11.4 and an Aeon Mira 9. The throttling is working, sending files at a much slower speed. No difference in how quickly the machine receives it.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.