Fill files not transferring to machine

A few days ago my system was working fine. Then I ran a file that had lines and fills. It completed everything except left off part of the working that was in fill. I thought no big deal, I deleted everything in the file I didn’t need and sent again ill just the fill parts that I needed and it will not read it. I tried another file will that had fill areas. It will read some of it but still has missing pieces. I did the update. I undid the update. I deleted light burn completely and reinstalled. I asked in a FB group. I got nothing. Does anyone know how to fix this or why it is doing it? The only thing that may have changed was that I did something and my work area disappeared on the right side where it shows all the info. So I reopened and held the shift button to get that back. Maybe that changed something? Ruida controller and I am working in windows 10 if that helps. Thanks.

Can you post the project file you’re working with here? (if you’re not comfortable making it public, you can email it to and include a link to this thread, and we’ll pick it up from there). I can look at the file and see if there’s anything odd with it, and try to reproduce the issue here.

Thanks, I will email it.

Something that just occurred to me - Try this:

Preview - (Alt+P) - and if you don’t see the fills, click: Edit > Delete Duplicate Shapes.

Then run the preview again. Do you see your fills now?

Read here as to why this happens: Why do things disappear when I fill them, but not when I cut them?

1 Like

That worked! Thanks so much!!

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.