Fill is not filling properly

I have made flags with lightburn, this computer running windows 10, and my laser for over a year now and they always turned out great. About two weeks ago I updated to windows 11 and updated lightburn at the same time. Since then every flag I have made has be skewed like this one. Board is both cut straight and put in the machine straight. Only thing that has changed is the two updates. Please let me know if there is a setting I can change or a simple fix.

Have a look at this:

I don’t usually send folks in this direction.
This is more Ruida controller related than win 10 vs win 11.

On your flag, the error drifts gently from nearly perfect at the bottom to furthest out at the top.
It’s not all over the place like data-noise or lost motion.

Conversely - look for sharp steps or jumps in the skewing to indicate that we should be looking in a different direction.


Someone sent that to me in facebook yesterday and I looked at it. It has a true value for x and false for all other axis. I left it alone because I wasn’t sure what they should all read or how they suddenly changed to cause the error. I have ran the flag a few more times and it starts skewing at the same place every time, near the top of the hook. I was gonna try and download lightburn on one of our other computers and see if we got the same thing, but wood is expensive and hate to keep running it wasting it…

So the problem was a bad power supply on the laser. J7st incase you run ito the issue again.

That’s good to know. Glad you solved it.

Was it the 24V supply that runs the motors and the controller or the high voltage tube power supply?

I’d really like to know what directed you to that solution. I’m always after the ‘why’.

1 Like