Firmware Update Problem

I setup my OLM 3 and I’ve been trying to install the firmware update, but the update file is too big to fit. Nothing’s working.

I was able to install the firmware, but now neither the fan nor light will turn on using the g-code commands. Whenever I try to use (M14) for example,

[echo: M14]
Unsupported or invalid g-code command found in block.

What are you expecting M14 to do? Did this work prior to the update?

Is there a g-code reference for these extended functions on the OLM3?

Hi Gregory. I’m having the same issue with my OLM 3. I wasn’t even able to get the frimware to be installed as it keeps on saying that there isn’t enough room. I even tried removing the card and used the USB connection to try to install it directly but still no luck and I get the same error code when typing a command in as you did. Im at a loss and am waiting for a reply form Ortur.

Were you able to solve this problem.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.