Flame Detector Error Message

OLF 170.
[MSG: Flame detector active,Ambient infrared value:0]
Grbl 1.1f [’$’ for help]
[MSG:’$H’|’$X’ to unlock]
[MSG:Caution: Unlocked]

Above is the constant message on the console. The laser ran the first settings I put into the program. The wood is harder than I thought, so I reset the laser settings and now get the above error message. The ambient light I have right now is the same as the first run. I’ve tried disabling the message with the $261=0 command but it’s not working. I ran the machine all day yesterday by-passing the ambient light issue. Now I can’t do anything. I am running the Ortur Laser Master 2 Pro with Lightburn software (which just updated to Version 1.1.04).

I believe that message is normal, at least for 1.70. I would update your firmware first and your issue may resolve itself. In firmware version 1.75 the flame detector is disabled by default as well as some other tweaks. I hope this helps.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.