Focus Test on Gweike ends with Z-crash

I have a Gweike Basic and Lightburn 1.3.01.

When doing a regular program the Z-movement works fine, but when trying to do a Focus Test, it ends the program with first going all the way up to Z-home, then it returns all the way down untill it crashes into the material and probably feel the higher voltage and back of and go Z-home.

I tried to do a focus test with no laserpower, and without the honeycomb, and it will return up to Z-home after it bottomed out.

I have:
Enable Z axis : ON
Relative Z moves only: OFF
Optimize Z moves: ON

I have listed a private Youtube-movie with the issue showing.

I would like to piggy back onto this topic. I had similar issues with v1.3.01. No solution other than to use LB to create the files, export to DXF, and import into their offline software.

Hi! I recently got a Cloud and Gweike have set up the Z axis really weirdly.
Here’s how I’ve got it working with LightBurn: Autofocus crashing laserhead into workpiece - #11 by BillieRuben

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.

Hello! I’ve set up a post with all the info I’ve gathered on using the Gweike Cloud with Lightburn here:

It answers this question and more. :slight_smile: