"frame" does not turn on the laser / grbl 1.1f

:thinking: hi master of universe ligthburn
when “FRAME” is executed, the route does so without turning on the laser

I have tried another program and if it works

grbl 1.1f /
I tried very version lightburn but not work
I tried smax 255 and 1000 and not work
$30=255 or $30=1000 and not work

Captura

This is by design - if the default was to have the laser on, anyone with a CO2 (invisible) laser would likely be blind by now. :slight_smile:

Read here for how to do this: How do I turn on my diode at low power to focus it or frame a job?