G Code Bewegungsziel (G code movement target)

Hallo zusammen
Ich bin Absoluter Anfänger und habe ein Problem.
Ich habe heute versucht an meinen Ortur Laser Master 2 Pro den Rotationsroller anzuschließen incl. dem Versuch die nötigen Häkchen zu setzen. Leider ohne Erfolg.
Nach dem Ich es Aufgeben hatte habe Ich alles wieder zurück gebaut.
Und so weit Ich es hinbekommen habe alle Häkchen wieder zurück gesetzt.
Aber jetzt funktioniert nichts mehr den Laser kann Ich zwar noch über das Bewegungsfenster bewegen aber wenn Ich zb etwas Scheibe und ihn den Rahmen ziehen lassen will schreibt er " G Code Bewegungsziel überschreitet den Maschinenweg.( obwohl ich an den 400 x 400mm nichts geändert habe ).
Über Hilfe wäre ich sehr Dankbar ( aber bitte auch für Anfänger schreiben :slight_smile: )

Hi, everyone
I am a complete beginner and I have a problem.
Today I tried to connect the rotary roller to my Ortur Laser Master 2 Pro, including trying to tick the boxes. Unfortunately without success.
After I gave it up, I built everything back again.
And as far as I can get it all ticked back.
But now nothing works. I can still move the laser over the movement window, but if I want, for example, to pull a pane of glass and let it pull the frame, it writes "G code movement target exceeds the machine path. (Although I have not changed anything on the 400 x 400mm) .
I would be very grateful for help (but please also write for beginners :-))

Checking Ortur’s website shows me that it uses GRBL 1.1h.

It’s controlled the same way my diode laser is controlled - I’m hopeful I can help. Can you post a picture (screen capture or snip) of your job on your screen? - this could be related to the origin placement and coordinate system.

this may be worth review:

If you have an older version of the Ortur firmware trying to revert changes from within LightBurn Machine Settings will end up leaving the laser in a non-working state.

Try resetting to default values to recover. Run this in console:

You should consider updating to the latest firmware regardless.

Erst mal Danke für die schellen Antworten.
Hier die Bilder meines Problems (Ich hoffe Ihr könnt sie öffen bzw sehen.

First of all thanks for the quick answers.
Here are the pictures of my problem (I hope you can open or see them.

Wie gesagt alles erst nachdem Ich versucht habe die Einstellungen für den Rotationsrolller zu ändern.

As I said, everything only after I tried to change the settings for the rotary roller.

Did you read my previous post?

Did you try running this? If yes, how did it go? If not, then try running that command in a Console window and report back.

Ich habe es gerade probiert.
Ich hoffe Ich habe es richtig gemacht.
Außerdem habe Ich den Feuersensor deaktiviert ( Bei Licht im Raum ging er immer wieder an )
Hier noch ein Bild.

I just tried it.
I hope I did it right.
I also deactivated the fire sensor (when there was light in the room, it always came on)
Here is another picture.

Your machine is reporting negative coordinates (-397,-397). Seems you may have an offset configured that’s not going away.

Can you run this command in console and return results:


Ja super
Das hat jetzt funktioniert !!!
Vielen Vielen Dank werde dich in mein Nachtgebet einbeziehen :slight_smile:

Yes Perfect
That worked now !!!
Thank you so much for including you in my night prayer

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.