Gaps in my cut path

I’m doing cutouts with lettering in 1/8" plywood. My Machine is a Jtech 24W Quad on a Shapeoko CNC. Im using Lightburn on a MacBook Pro. The finished piece has “gaps” where the SVG line is not cut (1/4" tabs similar to cnc tabs). There are no gaps on the SVG file. Multiple times has happened

Do the gaps show in Preview? If so, you may have enabled “Tabs/Bridges” in your cut setting. Disable that to remove the gaps.

There are no gaps in the preview mode and the tabs are turned off in my cut settings.

Can you take a full screenshot of LightBurn with the design loaded and a photo of the finished product? That will help us understand what you’re seeing.

This image is after it tried to cut out the piece with a small knife. This is the reverse side but this is not the only point where it happened. It occurred at 4 points

What does the front side look like? Is there no burn at all or is it just that it’s not burning all the way through?

If it’s just not burning all the way through that’s likely an entirely different issue. Possibly inconsistency in the material itself, focusing issues if the material is bent or if the laser does not have consistent distance to material.

There is no burn at all. I’ve switched off the tabs button, turned it on and made it small as possible and that worked but the tabs will just not go away

You’re saying that the tab size does affect the size of the gaps you’re experiencing?

Can you upload the .lbrn file here for review?

It did affect them I made them as small as possible. But even with them turned off there are tabs remaining. The laser beam stops when it gets to that spot. I tried to set the tab size to zero but the program will not accept a zero tab.

Are your belts tight. Is there flat spot on your belt

Belts are in good shape. It’s definitely in the program because I have moved it around and the space is in the same place each to

Are you willing to upload the .lbrn file to review?

Harms Ornament 2.lbrn2 (85.6 KB)

I don’t see anything in the design that would cause this. Can you push “Save Gcode” in Laser window, save the file with a .txt extension, and then upload the file here?

Sorry I was limited on replies until today
Harms Ornament 2.txt (121.7 KB)

I don’t see anything wrong in the gcode. I’m fairly certain at this point it’s not related to anything on the LightBurn side.

There may be something physical/mechanical going on.

Perhaps a partial break in the laser module cable that’s losing continuity near those positions.

If you move the location of the design on the bed, does the location of the gaps change? Or are the gaps always in the same position irrespective of bed location?