Grayscale in Top Wisdom

When I select Grayscale for image engraving it just engraves a solid square and not the image? I currently use TopWisdom. Is this a know problem?

Yes, this is known. We continue to add features as we fill out the support for the TopWisdom family of controllers. Support for TopWisdom is still very much in beta with our current public release. The version we are internally testing has a bunch of new things supported along with some fixes. We are getting much closer to releasing what we call ‘Officially Supported’.

Recent update post from Oz.

I have the same problem, but I’m using Corel software. My grandkids pictures come out okay, but when I use a stock pic off the internet, I get the same thing a solid square and Lightburn freezes up.

Well, that is something new, well - at least the first time I have seen a report of this connected to crashing or software freeze. LightBurn should not crash, so thank you for reporting this.

When you say this, are you saying LightBurn no longer responds to any input and you have to force it to close? What does this mean?

Solid square when using grayscale on TopWisdom - Known Issue

Crash or freeze using grayscale on TopWisdom - Need more information, please.

Please provide any crash reports that you are presented and if you would, a detailed description of the steps to duplicate. Also what OS? . We can go from there.

Lightburn no longer responds to any command when it freezes up. As stated before it’s when I try to use a couple of photos I that I copied off the internet. It starts (LB) but does not if at all completely load the info to the laser. Causing both the laser and LB to freeze, resulting in a solid square if it completes. OS is Windows 10/Corel photo shop. Tried Jarvis, dithering, grayscale, various dpi/speed. Tried power at 12.5 to 15%. Chinese blue/white 50 w. This is the only problem that causes any trouble, everything else it does fine. Photos are not watermarked or contain a copyright. Tried debug log but since it freezes it does keep one. (Every piece of equipment is less than 4 months old, laser, computer, chiller, etc)

Should say does NOT keep a debug log due to freezing. Also just following steps in tutorials.

Is the controller full of files? If you host files on the controller itself, there’s a limit to how many you can have, and how big. If you send a file that’s too large to fit, they often behave erratically. Look in the ‘Files’ list and if there’s a lot of stuff there, delete whatever you don’t need to keep.

“Various dpi” doesn’t give me any idea what range you’ve used, and “a couple photos off the net” doesn’t tell me if they were posters or postage stamps - Specifics are helpful here. If you’re processing a large image with a high DPI setting, it’s possible you’re just filling the controller.

Are you using the 32 bit or 64 bit version of LightBurn?

If you can email me an LBRN project file of something that causes your system to hang up I can have a look at it to see if there’s anything obvious there. Send to developer at

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.