Head-mounted camera problem (No update overlay)

Hello! I want to try the head-mounted camera system. I’m using a 4K USB camera with 2.8-12mm varifocal lens.
I have used the alignment wizard (I know it is in beta phase) and I have followed all the steps until the end.
However, when I click “Update Overlay” it shows nothing. I have tried on two different computers and two cameras without success. What could be happening? Thank you. :grinning:

This is not the first time I’ve heard or this. Please start here.

Please note the Microphone comment. I wish it was a joke but it’s not and it’s certainly not intuitive.

I would be interested to know if right-clicking the LightBurn icon and selecting ‘Run as administrator’ allowed you to move past this challenging setup behavior.

As an aside, if the Varifocal lens is the type that physically moves to focus (or zoom), it moves the image with respect to the imaging chip on the camera and messes up the calibration.

Thank you John. :slightly_smiling_face: Followed all your instructions without success.
In “Camera Privacy Settings”, Lightburn is allowed to use the camera:
Also I run the app as Windows 8 compatibility mode and as Administrator:
But I still can’t display anything on screen:

Kind regards,
Marco C.

The dark window offers some information.

Please turn off Auto Brightness and Auto Exposure and turn the manual Brightness control up.

Let me know if anything appears in the black area.

Is it dark where you are working?

The camera works correctly, it looks dark because at that moment it had the laser cover closed and turned off. I have turn off what you indicated and the problem persists. This computer has a built in webcam and by cheating and adding it in Lightburn, it doesn’t show anything either.

Update: It seems to be a problem related to Lightburn. I have printed an A4 sheet and I have used the wizard of the camera mounted on top of the laser:
In this situation the “Update overlay” button shows what the camera is recording without problems. However if I use the head mounted camera wizard, the “Update overlay” button shows nothing.
Marco C.

There are two revisions to the Head mounted camera software that was pushed into the Public beta release for 1.4.01 Please feel free to install and test it as the Beta features are being worked on.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.