Help i can not get anything to work

I have payed for the lightburn i can not get to work

Well, this is not what we want. :slight_smile: We have resources to assist you in getting going. First Time Setup - LightBurn Software Documentation

Did you successfully download and install LightBurn? Have you successfully been able to launch LightBurn? Under which OS? Have you walked through the initial / first time launch, discovery of your laser? Did LightBurn find it? What did it find? And so on…

You are going to need to tell us a bit more about what you have tried and the results you have observed for us to offer anything of real help. We produced the following post to help you help us, help you. :wink:

Please provide as much information as possible, and we can go from there.

“I bought a new computer. I can not get it to work.” - A statement like this contains next to no useful information. I don’t intend this to be insulting, so please don’t take it that way - it just doesn’t explain what you’ve tried, what you experienced, what failed, what errors you got, or anything else that we could use to help you. If you wrote instead, “I bought a new computer, plugged it in, powered it up, and the login screen gives me a ‘no user account found’ error” then we would have much more to work with.

If you are having an issue with LightBurn, please tell us what that issue is, where you’re stuck, what you’ve tried, what errors you received, if any, and as much other relevant information as you can think to provide, as this will at least give us a place to start when trying to help you.

Did it work before you “payed” for it?

yes it did . than after i payed for it now it stopped working nothing lights up on the screen . i have been trying to get with lightburn but what I got back was to check with youtube an none of it talks about what so not going on with the soft were

i can not get to fire up

Are you seeing errors in the console window? Getting the laser to fire is usually:

  • Connect the laser to the computer with the USB cable
  • Power it up
  • Run LightBurn
  • Draw or import something
  • Set the power & speed settings appropriately
  • Set the ‘Start From’ setting to Absolute Coords (unless you know what the others are for)
  • Press ‘Start’

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.