Help solving stopping problem

Trying to burn an image, I can get through almost the entire thing, but it would stop at the same point each time. I was able to use preview and start from here to bypass a very small area and run the rest of the burn, but still missing that area. It would even miss the area when it went back to do the line burn.

Here is the message given.
On or Near Line 35:
Job Halted
Stream completed in 0:00
[MSG:reset to continue]
Ortur Laser Master 2 Ready!
Grble 1.1h [’$’ for help]
[MSG:’$H|’$X’ to unlock]
[MSG:Caution: Unlocked]
Starting Stream
Unsupported or invalid g-code command
found in block
on or near line 2:
stream completed in 0:00

Thanks in advance

MY LM2 is new and I have used it successfully many times, it came with the new grounding harness.

My 2 month old Ortur Laser Master 2 15w laser was fine until a few days ago when it would stop about a 1/4 way thru a job. I have checked all the connections and everything is good. I have tried turning the computer off and then on again and restart the Lightburn program again. It would run fine for a couple of jobs and then start doing the same thing. Is it my machine or the program?

ANy help would be appreciated.

Could this be what you are experiencing?

Mine came with the grounding wires and is working properly as far as I can tell. I am going to undo everything and re hook up all the wiring. I tried a different image and it was still giving me problems. I am leaning towards a bad motherboard.