Help with engraving

Hello forum, first post.

I have two standard 50w Chinese lasers, one running M2 Nano with K40 Whiperer and the other Ruida RDC6442G with Lightburn. I am having the sinilar issues listed here Image not fully engraving (cut off)

Using K40 Whisperer there are no issues engraving, but using Lightburn, curved text in my engraving are cut off and the lines come out different sizes. My wife own a few Etsy shops and I get the business daily that I wasted my money but I know that’s not the case lol. Has to be operator error, but what am I doing wrong here?

Process-she makes up the image in Silhouette Cameo and saves as an SVG. I open it in Inkscape, make engrave items black lines/fill (0) and cut red (255) and save as an SVG. That method worked well with K40 Whisperer but with Lightburn not good at all.

I’m at work right now so I can’t attach a file for review but I do have a finished product to see what I’m referring to. Any help to resolve this would be appreciated, thanks.

You’ll have to post a picture of the problems you’re having - The description you’ve given doesn’t point to anything specific.

Sorry, I was at work yesterday when I sent the post.

I have attached an example of two cuts from the same file, one using K40 Whisperer and the other Lightburn.

Here are my settings.

You have backlash along the Y axis - that is what’s making your shapes flat along the bottom, as the cuts are starting at the bottom and moving upward, and it takes a moment to take up the slack. Check belt tension and pulleys on the Y axis drive components.

Setting “Fill all shapes at once” will help improve this, because the system will move from the bottom to the top in a single pass, not constantly switch directions, but you should be able to find the slack in the system.

Not related to the visual issues, your interval value is much smaller than necessary - you could use 0.07mm and probably not see a difference, though you’d want to increase your power some to compensate. It will run the job in half the time.

Thank you so much for the prompt reply. I’m still very new to Lightburn (about 2 weeks) so I have a lot of learning to do! My other machine is basically a K40 with a 50w tube (power supply is 40w).

That makes sense what you said because if I rotate the work and wood (has to go with the grain per the boss lol) there is little to no flat lines!

I will reassess and report back soon, thanks again.