Horizontal bars left in images

Ran this a few different times. Moving the graphic around the screen to different locations to see if I had some sort of dead spot in my machine but the horizontal lines follow the graphics all around. I for the life of me cant figure out why. Like the machine or Lightburn is telling the machine to stop firing. Looks like a tabbed section as the sides of the bars are burned but not the bar itself.

Could you post your Lightburn project file for us to take a look?
If you do a Preview is it correct?

coaster2 error.lbrn2 (695.6 KB)

The file i’ve been using for these tests is attached.

I’ve had the image grouped and ungrouped. moving it around to different locations on the work bed to see what would happen and the lines appear to follow the graphic regardless if its grouped or not and where i have it.

The layer enabled is actually two items to make the art.

Why don’t you use one of the ones that’s complete and you can use a standard fill?


I tried those. I ran the job as a grouped object in the lower portion of my bed and got the lines. Then moved to the lower right and still got it. Then after I ungrouped the objects and moved it to the top left corner and tried again. Probably what the ‘blue’ image you posted is from.

So i’ve tried as a full group and object and also as a broken up version.

Try this one.
coaster2 corrected.lbrn2 (739.3 KB)
You have a shape out of place don´t know if it´s on purpose.

The top left hand corner? if thats the one you mean that was kind of on purpose. I had one graphic up there I was moving around and only sending that image. sorry I know its a mess :confused:

I will run it again using your file. see if that fixes the issue.

I’m curious; the issue was also appearing on this one as well. Same symptoms.
Army Ranks.lbrn2 (429.8 KB)

Coasters2: Checking better your outer circle are a lot of segments??
Army: You don´t need to place a shape behind the other to make a Fill, you jog with 1 top design only, the other shape could be a Line set to no output or set to a tool layer.

i hadn’t. those were two different shapes/objects. I was only running one particular object for the engraving.

It looked like you were only running the black layer, it has to objects in it…

Appears you wanted to invert it…


Good day,

So ran the job again using the file you sent back.

The problem is still there.

Out of curiosity, what happens if you turn off flood fill?

Doing that test; basically the same just takes a bit longer to run the job.

It is the oddest issue. Just recently started happening too. I ran the Star Wars graphics for some things a few months ago and it went just fine. Then about 2 or 3 weeks ago I attempted to make the SSG Rank plaque and started to get the blank horizontal lines. Now its in other graphics/jobs too.

I ran several of the patterns in Preview. None showed a line gap like your image.

I would try downloading a fresh copy of Lightburn and reinstalling that.

That brings up another question. What does your preview window show? Is the anomaly in preview also?

The previews are clean. I’ve even ran the job both ways. By that I mean uploading to the controller as a selectable file and also as a direct send to it from the laptop.

I just ran your file twice, once with flood once without. I increased the speed to 265 but otherwise it’s as you sent it.The first is flood fill. Ignore the burn in the center, I used scrap MDF. The lines that I’m seeing here are where the flood fill joins up with previous areas. Maybe slop in my machine, maybe something else. But still, not like what you’re seeing on your machine.

This is standard engrave, no flood fill. I don’t see any issues here. BTW, at 265, regular engrave is faster than flood fill by 5 minutes.

Not sure what’s going on, but it appears to be your machine and not the file in my mind.

So i know that the tube needs to be replaced. it was made in 2016 so that alone means its past its prime i know.

Any idea where to start with checking the machine? i made sure the belts/pulleys were tight and that the nema motors were good. doesn’t appear to be slipping far as I can tell.

Unfortunately I don’t. I’m pretty new to all this and haven’t had to deal with any mechanical/electrical issues yet. Except the other day my laser wouldn’t power up and I started testing switches because I know there are a common failure and it turned out the problem was the emergency stop was pressed. :man_facepalming:

There are other users on here who seem to know a lot about C02 and controls, etc. It may be best to start a new thread asking for help diagnosing whether your tube is going bad or a controller or power supply issue.