Need help with rotary setup in Lightburn - the green dot disappears from our work space, goes on top of it, and the laser goes a little nutty. We are having the same issue as the post that I have attached - I note there was no conclusion to that issue. Am I missing something?

Need a bit more than, “goes on top of it, and the laser goes a little nutty.” to offer any real answers. :slight_smile:

“no conclusion”? While the OP did not reply, have you tried my suggestion? What happens when you try this?

Whenever I enable my rotary, the green dot is sent way off my bed workspace as if there something there which there isn’t. I start with a completely empty file and only add a square as a layer. After enabling the rotary the green dot goes way off the grid. The issue only arises when there is a layer in the project. Without a layer, the green dot stays where it should even if the rotary is enabled. It was working fine for one tumbler and then for the next it went all crazy. any help would be much appreciated.

This is the same issue that another poster had back in September and the issue was never solved, and the post was closed.

Please show us what you see. What are the settings for rotary? What do you have set for the ‘Start From’ in the ‘Laser’ window?

Doesn’t the green dot go crazy when the output is mirrored in the rotary settings?

The mirror input is off in the rotary setup. being set to user origin and the green dot was at the graphic it will make one cut correctly on a tumbler. When the burn is done, the machine tries to home and the laser goes to the far left of the machine. If I try to hit start to cut the same thing on the next tumbler, it will try to burn at the homing position and not return to the original origin on the tumbler, the origin dot goes off of the work space and the laser head crashes into the rails.

This is worth review,

1 Like

We have two versions of Lightburn that we use with out Jtech and Xtool. When we purchased the OmTech it came with an “OmTech” version of Lightburn. I wonder if that may have something to do with it - as in I noted the previous poster who had the same problem, also had the OmTech 50 Watt and I am supposing the same Lightburn that came with the machine. I will review the video again, but would appreciate anyone that can shed some light on this issue. I did take the liberty to send the OP a message to find out how he fixed his issue.

The OMTech version is the same as normal LightBurn, just with a logo on the splash screen. It sounds like your machine is set to Return to Machine Origin when a job is done. That would be in Edit > Machine Settings. Look for ‘Return Position’ and try changing it to ‘No Return’ or ‘User Origin’ if that is an option.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.