Continuing the discussion from Issues after 9.15 software:

Hi Guys
horizontal engrave issues
I am a couple years in and was wondering if anyone could help or any ideas with the above link (the issues i am having after 9.15)
Would love to purchase a new version…i have about 3 or 4 versions of lightburn up to 1.01…but they have this line shifting issue.

Any help is appreciated…

Just to add…
I thought i would take a chance on purchasing the latest lightburn software…so i did.
It hasnt fixed anything (thought i would try at least) i ran some text that says MOG UHF 2
as you can see the lines kept shifting…
Only shifting with versions after 9.19 (previously i stated 9.15…apologies)

If i had to guess i would say the text issue jus shows a big problem on your X axis belt/tensions

If you check the text layer and disable Bi-Directional engraving, does text improve?

Can you provide the following:

  1. How is the computer connected to the laser?
  2. To clarify, are you saying that version 9.19 works or does not work?
  3. Do versions older than the last working version also work?
  4. If you save the RD file and transfer to the controller through USB disk do the results change?
  5. Can you upload the .lbrn file that you used to test the newer versions?
  6. Check if you have files stored on the controller. If so how much of the storage is occupied?

Anything I normally do is only text and squares to cut out the text…nothing else.

But as I stated, only using any version after 9.19 do I have errors.

The errors are the line shifting…
As I watch the head go back and forth…it stops for a millisecond and just shifts it’s timings. And sometimes it’s only a small line or two…
Definitely 100% not a belt or mechanical issue
As I have had this issue for over 2 years.
And I have run the machine using the older version (9.19) without any mistakes in whatever I do for those two years.

Really appreciate all your help

I want to make absolutely certain. You’ve specifically transferred the RD files to the controller via USB drive, correct?

Yes. Please do so.

Also, can you upload RD files generated from 0.9.19 and also one from any version of LIghtBurn newer than 0.9.19 using the exact same design?

Worth a look.

Definitely 100% not a belt or mechanical issue
As I have had this issue for over 2 years. (with anything newer than 9.19)
And I have run the machine using the older version (9.19) without any mistakes in whatever I do for those two years.

Really appreciate all your help

I sincerely appreciate the help first of all.
i have attached a file created in 9.19 and 1.4.04
text created from 1.4.04.rd (47.7 KB)
text created from 9.19.rd (19.0 KB)

There were some files on the controller…i cleared those out…and ran the text again on both versions of LB…same results…good with 9.19 and no good with 1.4.04

Then i connected the UDisk and ran the files…ran them 3 times each…no fault!!!

Then i ran some text and graphic from the PC …and now i cant fault it…
This is the first time ever!!
Ill keep running to see if it has for some reason just decided to work…not sure why.
Could just be dumb luck on my part with a connection, or the Udisk (is never really used)

This is why I was insistent on the test. The results you were getting correlated fairly closely to communication issues I’ve seen before.

The storage being full can also cause strange issues.

This is a surprising turn. If you hadn’t first tested post storage clearing I would have thought that was what had made the difference. Now I’m not so sure.

In any case, if the problem does revert, I’d suggest switching to an ethernet connection or LightBurn Bridge if you have a Raspberry Pi available.

In any case, an excellent result.

Well…i guess i spoke too soon.

Its not “as bad” but it it happeneing…very random and i have now reverted back to 9.19 as i dont trust my machine on 1.4.04.

If you have any suggestions i am all ears…
one thing you can notice it does…its like a hiccup…it jumps a bit but then it comes back to where it needs to be. hence the lines and skips.
Belts are fine…as the machine works perfect on 9.19. I have absolutely no issues on the older version. running at 200mm/s…nothing over fast…once again olderversion has no issues.


Thanks for all your help…sincerely appreciated

Can you attach the .lbrn file that was used to burn the bad file?

How did you transfer the file to the machine? Was it through USB cable?

Also, did you use Start button or Send button?

This was using the Send then Start on the PC using the USB cable as this is next to the machine. (How i normally use the machine)
I actually just ran the entire artwork over again using 9.19 with no issues at all…(the same way as above)

here is the file below both .lbrn and .lbrn2 (Lbrn2 was the bad one of course in 1.4.04)

australia run.lbrn (1.1 MB)
australia run.lbrn2 (3.6 MB)

Thanks again and hope you have a great Xmas

Are you saying that you push both Send and Start every time you run a job? Is there a reason for this? Send should send the file to the laser completely so that you can run from the control panel. Start should allow the job to begin as soon as enough data has been passed to the machine. Using both is redundant.

Additionally, using Send will also result in accumulating files in the controller as a different filename is used each time. Start will reuse the same filename.

If so, I suspect this is both a storage and communication issue. Why it doesn’t affect 0.9.19 is not clear.

If you have the ability to switch to Ethernet or LightBurn Bridge it may be worthwhile.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.