I'm having a couple of problems with disconnect

15w orthur master 1 , GRBL-m3 (1.1e or earlier) , OLF_V1.34 upgrade , windows 7 64 bit , no screen saver or internet , lightburn 0.9.09
Sometimes when I turn it on and start burning it just goes to a certain spot and stops with laser on (burning a hole in my material).
Second issue, I burn a line image with success , one minute later I try again and it says that the laser is disconnected. (I have touched nothing). I am constantly pushing the reset button on the laser.
Any help would be appreciated.
Thank you
Rick

None of the usb s were slated to shut off. Thank you though.

Just had the disconnect problem again, pulled off the usb from the laser and pushed it back in , that worked. The next line cut stopped half way through and said that it was disconnected?

OK, I’m not positive but I have the laser plugged into a power bar which has a small boxer fan plugged in as well (for ventilation). I toggle this fan off and on. It appears that toggling this switch effects the laser.
Does this sound right?

Hard to say as I a not with you to test, but I might try removing it as a potential issue and try again.

Thanks Rick, I tried cutting with the fan off, then turned it on half way through the cut. The laser stopped and said it was disconnected. Guess I will eliminate the fan for a bit (maybe a different circuit or something) . I’ll do some testing in the next few days. I am only posting this for other peoples consideration. Thank you for your help.
Rickw

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.