Imported photo covering my design

I’m trying to import a photo into my design, and when I do the photo is covering my design. Is there a way to send the photo behind the design that I started? Similar to what you would do in Publisher or other program, where you can send the photo backward or bring the design forward. Any help with this would be greatly appreciated.

Yes, It’s under the arrange menu. You can push it backwards one (hotkey = PgDn), or push to back (Ctrl+PgDn).

Tyler,
Thanks for the reply. Unfortunately that is still not working. I tried uploading a screenshot of what I’m seeing but it won’t load in this forum. But even with trying the arrange menu option it is
not sending the photo behind the drawing that I made.

You should be able to just drag the image to your post. You can use the system Copy and Paste to place the image into your post and also click this ‘Upload’ button as well.

image

Can you upload your project file?

Place the photo on a different layer than the design.

Then use the arrows to move layer up or down
image

Ralph nailed it! Thank you all for the help. This is my first week with the new laser and I’m excited to get going with it.

Sorry, but this is not completely accurate. What you observed may look the way you want, but that was just a coincidence. The layout and draw order of your objects are controlled in the way I show in the post above along with the cut settings and optimization.

Please post what you see currently and what you are wanting the result to be. LightBurn is designed to work in “wire-frame” mode to allow you to see the entire project. Viewing your work with the ‘Fill Render’ enabled can make it difficult to see the true cut order.

Here is the file that I am working with. Ralph’s suggestion worked and is still working. The only other problem I am having is trying to edit my nodes once they are in the design. If you guys are able to figure this one out, I will buy the next round! LOL

38 Body Sample.lbrn (30.0 KB)

You need to ungroup the items, then the nodes will work, If you want all the line segments joined together instead of using group. Try selecting them and using Auto Join Selected Shapes (Alt+J)

@Hennx555, looking at your file, I do not see an image included. :man_shrugging:

Node editing does not work on grouped objects. As @Makingsmoke says, Ungroup first, then Edit Nodes will become available.

Excellent. These little tips are tremendously helpful.

:beers:

They have thought of a lot of things with this program, We all just have to learn how to use everything they have thought up.

1 Like