Inconsistent Etching BUT ONLY going Right-to-Left PICTURES

Boss 1420 65W
Rotary Chuck
Yeti Tumblers
300mm/sec 30% power .0675mm scan gap

PROBLEM: When doing a square, the laser does not fire at a consistent ‘x’ coordinate at the start of the scan compared to the other scans at different ‘y’ coordinates.

To demonstrate this I set a large offset and scan gap.

Boss laser support says something must be lose in the motor mounting, gantry or laser assembly and I have tightened everything.

Analogy: If you think about it as a relay race, the person starting on the right is acting drunk and the person they are passing the baton to are sober.

My current workaround is to turn ‘bidirectional scanning’ off but it of course it takes more than 2x as long.

Could this be a controller issue? All help is appreciated, thank you.

As a new user I could only add 1 image.


That’s a new one - Scanning offsets are common at high speeds, but 300mm/sec isn’t really that fast. How large is the square you scanned?

For the scanning offsets, you can enter 1/2 the difference between the lines into the scanning offset adjustment table in LightBurn’s device settings. Do this for at least two speeds, say 100 and 300, so the software can extrapolate others for you. That will correct the offset at least. (See here: )

For the wobble, it could feasibly be a bad bearing on one end of the X axis. When the drive stepper applies torque, it will either pull the laser head directly, or it will pull on the idler pulley on the other end of the machine, and from there, pull the laser head. Check that pulley - if it’s loose or the bearing is bad, it might show up worse in one direction than the other.

Oz - Thank you! I had a revelation tonight. I only do tumblers and thought there may be wear in the belt so I moved the rotary from the top-right to the bottom-left and the problem is solved.

My hypothesis on the solution is that over the few thousand tumblers I’ve done, I’ve always used the same teeth in a 4-5” area on the belt. Now that it’s new teeth (or barely used) it’s not slipping.

Does that sound right to you?

Do you have any advice on how to further test the bearings in the gantry to see if they are bad?

If moving to a new spot fixed it, you may have stretched or worn the belt in that area, so it might be time to replace it. For the actual bearings, my thought was that it’s just the one idler pulley on the opposite side of the X stepper. Check if it’s loose first, but to really check the bearing you’d have to take off the belt and try moving the pulley by hand.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.