Issue with corners, is it beam drag? I've tried overcut, lead-in/out, cut-through!

I’ve got an issue where regardless of file, when I go to make a cut, it seems like the material isn’t being fully cut through due to maybe beam drag? I have a 50w(?) Chinese Blue and Grey 500x300mm bed laser.
I’ve tried various cuttings including overcut, lead-in, lead-out, cut-through with various settings, but the problem seems be be JUST BEFORE the end of the cut. That’s is when the drag is happening, even if I put overcut on, it seems that it’s dragging as its going around the final corner of a box, or at the end of a circle when it comes back to meet itself. I have photos and screenshots included of a test run I did just to post here. Two cuts, same box, drawn in LB, each at at 75% power for both Min and Max Power, and one it s at 7mm/s and the other is 5mm/s. Any slower or with any higher power it roasts and deforms the cut edge, which is already starting to happen on these settings. Any thoughts? Am I missing something? Could this be LB or my laser? I’ve recently just ordered a new lens and a new air pump to upgrade the ones that this laser came with to see if I can get a little better cuts with that but curious if there might be a setting here that I’m missing.

I heard from another place that this could be backlash? I’m curious if this shows up in both engravings and cuts if a machine has this problem. Right now I’m getting perfect engravings but the cuts are the issue. I’m gonna try machine device acceleration settings today and see If I get any changes.

I’m not convinced it’s backlash, as I’m getting perfectly connected shapes on the front side of my material, it’s just the back side of the material that it wont fully connect, and it’s only just on the very last corner. I can reproduce it on various corners based on where the laser starts on the shape, so I don’t think it’s a mechanical issue. I tried running a generic box in rdworks and the problem persists, so I’m wondering if it’s maybe a machine settings issue, but after messing around a little with that, I’m not getting any better results.

If you have 75% power for both Min and Max then the acceleration / deceleration isn’t the issue, because the power won’t be ramping.

Overcut means “keep going a bit past the end” so the start and end of the cut overlap. If that is also not working, then there’s something else going on. Try cutting a couple of circles - do they look round? Are the start and end points meeting, or offset, like this?


I only tried overcut as it seemed to be losing power or ramping down power or something as it rounds the last corner and I thought turning on overcut might make it “stay on full” longer before the end of the cut as it rounds that corner.

Circles and boxes appear perfect on the top side, but its the bottom side where you see that last bit of disconnect, or drag? The start of end points are not offsett at all so I don’t think it’s backlash.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.