Issues with cutting out circles

Hi, I have a persistent issue when trying to cut out circles. The circles are created directly in Lightburn, but I am unsure whether my issue is in Lightburn, settings (Grbl) or my hardware. I am using an Ortur Laser Master 2 fitted with a Neje 40W (15W output) laser module. I have set up the laser to burn through 3mm laserply in one pass, but it can only burn/cut through in one pass properly when it is travelling in a straight line. When I am burning/cutting a circle the laser will burn/cut through most of the circle but leaves two, sometimes four, arcs of the circle that are not fully cut through as if the laser is losing power. One thing that I have noticed is that the parts of the circles that are not cut through are always in the same position on the circumference of the circles. This cannot be a coincidence. I have a photo but can’t see how to add a photo to this post at the moment. Any assistance would be happily received. Thanks.

Most of the files here can be uploaded by just dropping it on this editor window. I takes limited types, but jpgs are common.

If you do have problems with that, you can put it on your Google drive (if you use google) and give us the link to it. Don’t forget to tell google that it’s a shared link, anyone with the link has access.

I don’t have that type of machine, but I’ve used grbl a bit.

I doubt that lightburn is causing this… :frowning:

I’m not sure how grbl handles varying the power on corners, but it should be consistent. There are a number of users here with that type of laser… Hang in there… :smiley_cat: Good luck :slight_smile:

Hello Burner24,

the issue you found is caused by the rectangular laser-beam-shape of your diode-laser.
“Normaly” the diode /fiber lasers are not exactly square-shaped, but a little bit bigger in Y-direction.
So the cuts/ lines in X-Direction are wider than the ones in Y-Direction. That leads to a “virtual loss of power” in X-Direction due to the wider beam (The output power is “denser” in X-Direvtion, than in Y-Direction).
As I know, Lightburn has no setting to handle this by itself, right now. You need to try out, which setting you’ll need to cut through your material - for sure, it’s overpowered in some areas (Y-Movements).

Best Regards,


Many thanks Jack, much appreciated.

That’s great info Simon. Thanks very much. I did know that the shape of the laser would be rectangular rather than circular but hadn’t associated that with my issue. The strange thing that I have found is that occasionally the circumference of the circles are actually cut all the way through all the way around apart from maybe the odd centimetre or two. I am thinking that this may be because there is more glue in the plywood at those points and the laser has a hard time cutting through it. Thanks again.

Hello Burner24,
you’re right - it can also be caused by some toughness deviations inside the plywood.
But as you easily an try: you also will find this issue with straight cuts in X-direction, caused by the lesser power density of the laser-beam.

Best regards,