Joining/welding shapes and text

I have imported an image (a leafy wreath) to Lightburn, offset it as cut lines, then added some text across the centre, but now I can’t seem to join the outlines of the wreath and the text for my cut lines.

I’ve tried every combination I can think of weld, union, intersection, etc, but they all either remove the text completely or turn the entire interior of the wreath into a scan layer.

Any suggestions?

Can you not just change the layer back to cut?

No I can’t - when I do that the text is gone, or still overlapping the offset lines of the wreath. As in, no joining or welding is happening at all.

It might help to post a screenshot here, and also the lbrn file if you don’t mind. Makes it easier to see what’s going on.

Thanks Blake, but I can’t upload an attachment - new user.

It is a cake topper, if that helps. This photo is a similar the one I am trying to mock up:
Weddbook is a content discovery engine mostly specialized on wedding concept. You can collect images, videos or articles you discovered  organize them, add your own ideas to your collections and share with other people - CURRENT ESTIMATED PRODUCTION...

So I also have wreath + lettering + two legs (to stick into the cake).

I imported my wreath, and offset that shape to cut the outside line.
Then I added text of the couple’s name across the middle.
I need the edge of the letters to touch the wreath, but I cannot find a way to weld/union/merge the two outlines.

The two legs I added as rectangles then welded shapes and it worked fine. The text doesn’t seem to do it.

Hope that makes it a bit clearer.

Hi Anna, I have recently found that for some reason on many of the items (texts, shapes, etc) when I welded or used union, those objects disappeared too, or so I thought, what is really happening is the line color, for some odd reason, turns white and you can no longer see the object. Maybe this is happening to you?, have you tried to select the area where the object “once was”, to see if you get the selection bars? if you do try to change the color and see if that works - best of luck

1 Like

Hi Marie - I crossed everything, but no luck. The text is actually disappearing when I try to join.

I tried welding the same text/font/etc just to a rectangle and it worked fine. Something is going on here with the offset I added to the wreath, I think. I fiddled with offsetting the text to no avail. I might need to start the file over again.

This post might help.

FYI, You can copy and paste images into your posts.

One thing to check is to see if you have a different layer color selected. If the layer color you have selected is not selected to “show” in the cut window, the resultant “weld” operation will merge the objects and set that new object to whatever layer color is active when the operation is initiated.

Rick! The video helped me fix it - thank you.

I grouped the offset lines on the inside and outside of the wreath, and then tried the union with the text AND IT WORKED!

Thanks for your help, folks, Rick especially. Onwards.