Just getting started with Eleksmaker


(Richard C Mobbs) #1

I used the software that came with it and it works ok.
Just set up with the wizard, but the movement controls are backwards. What should I do?


(Ray Kholodovsky) #2

Please start by helping us to help you:


(Oz) #3

You’ve likely chosen the wrong origin - GRBL in LightBurn uses front / left as the origin. If you picked rear / right it would reverse everything. You can change this in the device settings.


(system) closed #4

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.