Lase on while traveling

I have the same issue several people are having with either Lightburn or maybe it’s the Ortur 2 where the laser stays on when traveling between burns. I tried the $32=1 and a couple more commands and just downloaded the latest version of LB – 0.9.24. The last time I used it all was well so now it is above my pay grade. What say you guys and gals with all the experience?



Share your current entire firmware settings and we can have a look. Any details around “a couple more commands” would be helpful as well. :wink:


The extra commands I tried were a couple I found while searching the boards which I don’t now remember but appeared to change nothing. I see there is a firmware upgrade but most of the users are having issues with it so I am not going there unless you guys say to. Let me know if the info below is not what you need.

Thanks so much,



[AUTHOR: RenShen]

[MODEL: Ortur Laser Master 2]

[OLF: 137]

[DATE:01:15:16 - Apr 20 2020]



Target buffer size found




If the nice folks at Ortur are suggesting a fix, please follow the updates recommended by the producers of your hardware.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.