Laser beam view in frame preview. (Laser Diodo)

To better visualize the area the laser will frame, I need to enable the laser beam when previewing the frame.

How do I enable this function?

Frame preview does not light the laser at the time it is framing the area where the laser will be applied.

My machine is Atomstack A5 Pro, is laser diodo.

Without the laser turned on in frame preview, I can’t know if it will pick up correctly within the area I want when recording on very small objects.

here is the link to the video demonstrating that the laser does not light up when the preview frame is on.>>>> https://drive.google.com/file/d/1WO2zPXW80Qg1eKji0O0ZeWg5_YYlITVJ/view

Translated by Google, sorry if you can’t understand it very well. I’m from Brazil!

Hi Rodrigo, i believe for a ‘DIODE’ laser you have to press ‘shift +frame button’ and it should frame with the laser on.
Make sure laser power next to the ‘fire button’ is set to 3% or less.
image

3 Likes

Thank you my friend! :facepunch:t3::grinning::v:t3:
It worked, by leaving the SHIFT key pressed together with the FRAME button, the laser beam lights up and shows where the laser area will be applied.

I set the laser power to less than
0.3%.

Tank

Thanks, Guys! Helped me out too!!

I am having the same issue with Atomstack A5 Pro, I have tried the shift key and it does not turn on the light for framing, my menu box does not have a “Fire” box to change, i am using Mac OS Monterey…any tips?

Enable Fire button in Device Settings.

Fantastic! It worked thank you!!!