Laser connected and working but not engraving

Hello i have a ortur laser master 2 LU1-4 and it is working with the GRBL software and with the lightburn it runs the pattern but does not burn anything i have tried several different speeds, cuts, layers etc. I don’t know what i am doing wrong. I can’t even type hello and get it to engrave. I have looked at so many videos and still having issues. I really want to purchase this program because it seems so much more advanced than the GRBL one but at the same time maybe it is too much for me to figure out. Any help would be greatly appreciated thank you. This is my first laser so i am brand new. Thank you in advance.
Brenda

Welcome. You should have a look at the following to walk you through the process of getting things set correctly. Home - LightBurn Software Documentation

Also take a look at this “How to ask for Help” post, so you know the information required to get the best possible solution. tl;dr: pictures, details, and punctuation, thank you.

I to am having the same problems. New Ortur Laser Master 2-20w. Using Lightburn, everything is up to date, widows 10 also updated. Laser starts out as expected for the first 6-7 lines, then quits burning. Blue light still emitting, laser going through the motions, just no more burn. S value at 1000, played with power and speed, which does change the results, but again only for 6-7 lines of burn . Then the burn quits, blue light on laser still emitting, laser still goes through its paces. PLEASE, any ideas??? Thank you Chris.

Chris,
From the limited information you have written, I conclude that the laser is still firing (Blue light on laser is still emitting) but not burning the material (whatever it is) after 6/7 lines. Assuming my conclusion is correct, it leads me to suspect the power has been reduced at that point -

My first option would be to try a completely different design. When I set my Ortur up, I burnt 25mm circles in thick paper sparsely over the whole laser operating area. I drafted the design in Lightburn on one layer. I also tried it three times on different power settings, fortunately I got the results I predicted.

If this works, I suspect the issue is with the design your attempting to burn.

If it doesn’t work, pictures of your Lightburn settings, device settings, Lightburn Cuts/Layers and results of the burn attempt would be helpful and may get you a quicker and better response to your question.

Or you could contact Ortur to see if they have come across a similar issue and have a solution.

Here are my results from this today. Still doesn’t finish what it started. I have typed my wife"s name Lisa Parry and it doesn’t finish.

still needing help. watching and reading everything we can find. 30 plus hours and still trying.

@OrturTech, might suggest visiting their support sight: Ortur Customer Support – Ortur Support Ticketing System

Chris,
Did you try to burn a simple design, such as 25mm circles created in LightBurn on one layer sparsely over the entire laser working area?

Yes we did. Only burned 6 out of the 17 circles. Quit about 10-15 seconds into the job.

! We have also tried this on a cream colored paper with the same results.

This is most likely failing or faulty hardware, you should contact Ortur as suggested. :slight_smile:

Will do. Will also follow up with what I find out. Very frustrating, being a brand new unit, and my first Laser Engraver.

Understood, and thanks for the offer to keep us up to date on how you get on. I know it can be frustrating, but as is said, stuff occurs on occasion. Units can have issues. Good news, the nice folks at Ortur a very responsive. :slight_smile:

Contacted Ortur and they are a sending new part. Very frustrating but I guess these things happen. My first Ortur 2 that I bought was a returned unit missing some parts. Sent it back and you have seen the trouble I’ve had with this one . Hopefully between the new part and all the grounding I’ve done I will have a functioning unit. It’s been 3 weeks and counting. thanks, chris

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.