Laser engraving but crashes when cutting

Help required. Been using my sculpfun s10 for 9 months now, all was fine. Packed it away for 2 months and got it back out today. I set of a design engraving a pattern in to 5mm plywood, then cutting the shapeout. The engraving worked as expected but when it changed to cut, the laster didn’t follow the design started making small squiggle/ random cuts. The laser was turning off rapidly, like when filling an engraving. I tried to just do a cut design, but it does the same thing. All was fine before I packed it up. No idea if it’s a software or hardware issue.

I’m probably even mistaken, but did you check all the connections?

Hi, yea checked all the connections, and it runs perfectly when engraving. It seems to happen more when the laser is on high power and cutting a line

As you describe it sounds like a lack of power. But it’s still pretty weird…

Without pictures it’s hard to tell, but if the result is similar to these:

Then it might be a licensing issue.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.