Laser firing at end of overscan pass


I am using the overscan function to keep my edges crisp but the laser is firing once very breifly at the end of the overscan. This it leaving a very thin “ghost” line outside of the image boundaries.

Looking closely at the pass it’s like it drops to somewhere around 5% for the overscan but fires in the 80-100% range for a slpit second at the end of the pass.

I am assuming that as I use Smoothieware & not G code it should be set to minimum 0% power for the overscan as I don’t have a minimum % option showing.

So how can I ensure a 0% fire throughout and at the end of the overscan?

Check the config.txt file on the SD card. What is the value for laser_module_minimum_power ?

*NB If I “fire 6” I can see the laser, if I “fire” 5 I can’t so 0.1 should be invisible to the eye?

0.1 is 10%. Using the Fire button at 5 is 5%, or 0.05.

Ahh I see, I will give 0.001 a try & see if that fixes the issue. Thanks heaps for the advice & help.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.