Laser head moves but is not firing

Hi experts, I’m brand spanking new to laser’s, I have an Omtech model SH-G570 80 watt running ruida. I have win10 on my laotop. I had burned one file that was already stored in memory “I bought it used” and I decided to delete the files from the previous owner, ever since then the laser acts like it’s burning the letters but does not fire. I hit pulse and the laser fires. I don’t know if the controller has the latest updates. I looked in the help section but did not find anything specific to my problem. Any help is appreciated

In your cuts/layers tab, what power level have you selected? If its by chance “0” percent, its not going to fire. Just a fast thought

Ive set at 30 percent still no fire, yuk

Is 30 percent the max power setting? What is the Min Power setting? What speed are you running at?

The laser will only fire above a certain threshold (probably about 8% for your laser), and, for Ruida controllers, power is scaled between the Min and Max settings as the laser ramps up to the full speed you’ve set.

There’s also a Start Speed setting which specifies the value where the controller begins ramping the power from Min to Max power. If the laser is moving at the Start Speed or slower, the Min Power is used. If Min Power is below the firing threshold, the laser will not fire at all when traveling at or below Start Speed.

The Start Speed is 10 mm/sec by default on most Ruida controllers, but some machines may have it set as high as 15 to 20 mm/sec, or may have it set lower.

start speed was set too low, but even after upping the speed as high as 15mm per second still no fire. I forgot to add ,when I hit start the laser head moves in a square then parks without firing. Thanks

I’m not sure we’re on the same page here — Start Speed is a setting in your laser’s firmware, and you’d have to enter the Machine Settings window to change it. If the laser is not firing because it is moving below Start Speed, and Min Power is set below your laser’s firing threshold, increasing Start Speed would make the issue worse.

If you mean instead that you increased the cut speed of your project, that could help, but 15 mm/sec may still be at or below the Start Speed set in your laser’s firmware.

What is your Min Power setting?

Hi, thank you so much for replying. The previous owner of the machine came over, and found all the output settings in cuts/layers were turned off, once he turned them on we adjusted the related settings and “HOTDOG” she started printing. As I said before I am wet behind the ears on lasering, so people like you are indispensable. Thanks

2 Likes

A post was split to a new topic: Longer RAY5 10watt is no longer marking