Laser is Cutting Before Etching Regardless of Settings

Hi! Hoping someone can help with this issue. I have my design set to etch as the first layer and then cut the design. Regardless of the setting it switches to cutting the design first every time. The issue started after the last software update, but the timing could be a coincidence. Has anyone else experienced this? Any help is greatly appreciated! Thanks!

Do you have ā€˜optimise cut pathā€™ (laser window) enabled ? if so select ā€˜optimisation settingsā€™ then order by layer, hopefully that will work for you :crossed_fingers:

2 Likes

Check this link: Lightburn cutting then engraving, not in order sent to laser

Sorry Moose, I guess that was your reply in the link I submitted.

Better two replies than none Tim :+1: hope the op finds it useful

Thank you so much for your replies!!! That worked PERFECTLY! :slight_smile: Exactly what I needed!