Laser isn't adjusting to power changes

Hi, still learning all of this laser stuff. All of a sudden my laser won’t adjust to power changes. I moved it up to 100% power and it didn’t leave a mark on pine. What do I need to change? I assume something got changed in the console? Or I accidentally changed something? Any thoughts/suggestions?



We all are, so welcome. :slight_smile: I think we can help, but you are not telling us much to go on.

We need to know the details here. It helps if you share exactly what you are trying to do, how you have things set, what result you got and so on.

We put this post together to help with understanding what we need and why.

I have a universal engraver 15w machine with a new dell laptop, and grbl firmware. I’m trying to engrave an image I’ve done before with settings of 6000 speed and 40 power. Now it doesn’t engrave anything even at 100% power. It’s like the laser is just a light with no burning power.

Thank you. Please type $$ into the ‘Console’ and hit ‘Return / Enter’. You should see your control board respond back with a bunch of text. Copy and paste the entirety of what got returned here for review. The Console window scrolls, so please copy / grab all of it. This information is your current firmware settings.

Please show your ‘Device Settings’, click the ‘Spanner / Screwdriver’ icon to expose this window. Post a screenshot of that window for review as well.

As an FYI, “6000” is not a speed, 6000 mm / min or 6000 mm / sec are, so is 6000 MPH, but none of our lasers are that quick. :wink: In LightBurn, you have options as to the units used, so it’s helpful to include that part when sharing your settings.

Hi Rick, thanks for your help. Here is the info you asked for.

Thank you, but I do not understand these photographs. You have several issues that will need to be corrected in your firmware, and you are loosing communications with the laser, but you need to do what has been asked, or we can’t assist you. We need the details requested.

I asked you to type $$ and hit return, then post the results of what gets spit back. These pictures and hard to read and look like you took them at different times doing different things, so the exact context for what was happening at the time of capture is difficult to discern.

One place I see your $31 setting set to $31=0 and another I see you typed in $31=1 followed by another action that started trying to stream a job and got an Alarm:3. I see Alarm:3 in 3 of the 4 pictures you posted. I also see an Alarm: 9 - Homing fail. Could not find limit switch within search distance. Defined as 1.5 * max_travel on search and 5 * pulloff on locate phases.

We tell you on screen what was reported and what it means.

Visiting here and scroll down to the ‘Alarm Code Description’: Grbl v1.1 Interface · gnea/grbl Wiki · GitHub

Alarm: 3 - Reset while in motion. Grbl cannot guarantee position. Lost steps are likely. Re-homing is highly recommended.

Alarm: 9 - Homing fail. Could not find limit switch within search distance. Defined as 1.5 * max_travel on search and 5 * pulloff on locate phases.

Please provide what is requested, in the way it is requested, so we can help you further.

1 Like

Hi Rick, the pictures I posted are of everything in the console because when I type $$ and hit enter, nothing gets returned, as the picture shows that there is nothing after $$. Thoughts on why it doesn’t return anything? I’m brand new to all of the laser engraving stuff and lightburn so please forgive me for my ignorance.

JoeW, Did you get this figured out? Do you get any output after you type $$ into the console?

I did a reset and that seemed to help. Is there somewhere that says what the different settings are? Like $31=1 etc?

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.