Laser job starts in corner only I can't move it to position it

so the job only starts in the home corner. no matter where I scroll the picture to it still only starts in bottom corner. can anyone tell me how to fix this?

Thank you

Read here:

Most likely you’re in ‘User Origin’ mode instead of ‘Absolute Coords’.

im in current position , if I switch it to absolute it faults and says alarm 2 near line 4 or 7. my work is in the work space, and then I have to reset. also I can’t focus the laser, the only time the laser comes on is during a burn, It won’t turn on low power to show frame border.

For the alarm issue, do this for me:

  • Click over to the ‘Console’ window
  • Type $# into the console and press enter
  • Copy the text that your controller spits out back here so I can see it

Most of the more general new user questions you have can be answered by searching, like this:


That post is here: How do I turn on my diode at low power to focus it or frame a job?

1 Like

ok I switched to absolute Waiting for connection…

Waiting for connection…


















also im on a Mac if that makes a difference

That’s the issue right there - your laser has a huge offset programmed for some reason. In the console, type G10 L2 P1 X0 Y0 (then enter) and that will reset that to zeros, as it should be.

thank you!!! you fixed everything

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.