Laser lite 20w ortur

Laser Master 2, how you set the boundrys I keep getting that message

You’ve likely changed the ‘Start From’ setting off the default ‘Absolute Coords’ to something else, which everyone seems to do somehow.

Change that setting back to ‘Absolute Coords’ and read here to understand how the modes work: Coordinates and Job Origin - LightBurn Software Documentation

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.