Laser Not Cutting just scoring

I recently got an Omtech red and black 80watt laser with the Ruida controller and it’s not cutting through anything. To start I set my laser up with no problems aligned the mirrors and everything was working great, then it had gotten late so I didn’t actually run any files until the next day. The next day came, and I was messing with the on-board controller when I realized Omtech had a preloaded test file on the Ruida so I decided to test it on some plywood, and it worked great I even did this twice. After that I decided to go create something to cut on Lightburn, and with me being very untraversed with lasers I deleted the test file on the Ruidas memory and replaced it with my light burn file which was just a square. The reason I say is because this is where my problems start, I uploaded the file to the Ruida via flash drive with a max power of 60 just to see if it would cut and it didn’t. So then just to quickly test or diagnose the problem I made 4 squares all of which had different max powers starting from 20 to 40 to 60 to 80 and that’s when I noticed the power from the laser was not varying it was constant even though my max powers were different (which the power was only enough to score the wood). So, I played around with it for a couple hours and decided to connect the laser via ethernet and detect the laser with Lightburn just see if this could fix anything and I copied over my same 4 square file and ran it and the power actually varied but the cuts were still very weak and not going through at all. Thats where I’m at now I have no clue if its operator error or the laser hardware is broken but where my confusion is why would the test file cut out perfectly fine but now I can’t cut anything and I deleted the test file so now I can’t try it again to see if it will cut, so I’m lost.

I am a very weak Typer so if something isn’t making sense please ask and ill elaborate.
Also, I have cleaned the mirrors and the meter on the lasers power supply is operating normally if have adjusted it to run 28 mA at max power. Ive also tried rdworks also doesn’t cut and im trying to figure this out before i contact omtech I hear their customer service is annoying and hard to work with.

if have adjusted it to run 28 mA at max power.

What did you mean by this… exactly how did you make this adjustment?

the first thing is to be sure you are using a suitable material… “plywood” covers a very wide variety of trees, type of ply and so on. You need something suitable for a laser cutter. Ply from the box store isn’t necessarily a good place to start.

Next up, focal height. Are you setting the height of the work-bed correctly below the lens assembly (the moving bit where the laser comes out)? I don’t know how specifically OMTech will have set this up on your machine, but usually a little bit of acrylic on a ribbon is provided to set the right distance between your lens and your work. For the machine I think you have which would be 700mm x 500mm bed size, the lens will usually be a 2" Focal Length. That means the work must be 2inches below the bottom of the actual glass part, the lens itself. I say this so you know that I am not talking about the lens assembly/nozzle.

Thirdly, you say your alignment is good… but is it really? Its very easy to get this wrong/get in a mess with alignment. Here’s a simple test you can do for alignment (before making ANY adjustments)…

and for downward alignment (where I suspect the alignment problem will be)

If the problem proves to be a software problem, then you can illustrate the issue by showing us screenshots including settings, speeds, powers etc (taken “inside” your computer please NOT with a camera phone) and some photos of your setup and the results.

if have adjusted it to run 28 mA at max power.

What did you mean by this… exactly how did you make this adjustment?

Okay thank you for the reply. What I mean by adjusted is I kept pulsing the laser and watching the meter on the power supply while simultaneously changing the max power coming to the conclusion 70% max power runs 28 mA which I read is the recommend highest you should go on an 80-watt laser.
I just wanted to set the record that I have the machine at max power but it’s just not cutting.

Now to address your questions I have been using 2 different types of wood one was some 1/4 birch plywood just a small piece I bought to test and the other being some 1/4 scrap piece I found in garage not sure what it is but that’s the one I had the only successful cut on.

Second question yes, I am brand new to lasers, so I am sure I didn’t perfectly align the mirrors or set the height, but I did get a really centered laser penetration on my tape when aligning mirrors and the laser also has auto focus which I haven’t heavily relied on mostly using little spacer to set height.

But here is my problem the test cut preloaded into the Ruidas memory worked perfectly fine, so I don’t believe it’s the mirrors or bed height and I wish I could try the test cut again but I deleted it from the Ruidas memory as I mentioned it was like me loading a file into the laser broke it or something.

I will defiantly check the alignment though and clean the mirrors.

…that’s quite a lot in my opinion. OMT recommends 70% of the nominal max value, which is approx. 16-17mA.
It also fits well with the experiments I have done, where 70% turned out to be the top of the efficiency curve. Anything above 16-17mA gave no increased effect.

This can be due to many things. The most important thing is that you always have water/cooling on your laser tube, but you have probably taken care of that.
Try checking at 15% power how the brand mark looks on the tape at mirror no. 1, is there a regular black dot? If you have a positive answer here, try the same with the other 2 mirrors and do a nozzle test to see if the nozzle is at the correct angle. For these tests, I will use the laser machine’s settings (15ms and 15% power) and the test button on the machine.
If all that is ok, ie. your laser is set up mechanically correctly, you can try again in LightBurn. Watch out for max./min. power and minimum speed there.

What does your ammeter show at 50% power?

With you laser properly aligned and your lens properly in the focal position, one “pulse” at 100% power on your machine, should leave a perfect pin-hole if you hold the material up to the light. DO try the 2nd video I sent you.

while simultaneously changing the max power coming to the conclusion 70% max power runs 28 mA

Leave the power level on the machines own controller at 100%. If you send a file to your controller from LightBurn set to 40% and your machine is set to reduce that to 70% you get a compound reduction.

Now to address your questions I have been using 2 different types of wood one was some 1/4 birch plywood just a small piece I bought to test and the other being some 1/4 scrap piece I found in garage not sure what it is but that’s the one I had the only successful cut on.

That sounds fine (except the random scrap), but you could do some initial tests with cardboard or better still buy some laserable material. If its available in your country/area, I’d recommend trying Poplar plywood. 1/4 inch is pretty thick for testing/getting started. Try 1/8 inch (sorry I’m European so I think in mm, if this sounds wrong I apologise). You could even use stiff card like that from food packaging to get setup and started better. Obviously increase speeds and reduce powers… in the software NOT on your laser controller. Always leave that at 100%. If you do use the autofocus then make sure not to do this on card.

With regards to your auto-focus, does it match the spacer they provided? In addition, would it be possible for you to check the height to lens from the work?

Anyway. You have lots to try.

If your tube is working, the alignment is right and the focus is correct, it will work… so which one are you missing?

I thought the maximum current was 28mA?

Indicating you didn’t adjust the lps correctly…

Cough up $8 and put in a analog meter, we know how those work, although the lps one should work also, but probably not with your procedure. I have never seen my digital meter on the lps exceed the analog value except short pulses. I would assume the digital meter would also be an rms value. It would be impossible to read otherwise.

  1. set pwm (pulse) to 50% on the Ruida
  2. set the pulse to continuous
  3. hold the ‘pulse’ button down for a stable reading

This will tell you 50% of the current value, or should. If it’s set like you advise, I’m suspicious that it’s drawing a lot more current than you suspect. At 50% is should show 1/2 of what the lps is providing.

I compute the current draw for 28mA@70%

28/70 = x/100
2800 = 70x
2800/70 = x = 40mA when it lases… IMHO


So by 50% I’m assuming you mean max power to 50% in that case its drawing 21mA at 50%

The autofocus does match the spacer provided and yes, I could check the height.

I would like to show you my test and see your opinions

So I quickly made this and hit run this is the result image might be flipped

This was that test before I connected the laser via ethernet/when i was using flash drive (ran it 4 times)

And i do have a the cw-5202 chiller hookedup

Maybe I’m dumb and running the laser way to fast I’m not sure at all.

My calculation is a little different. If the recommended current is 70% of the max current 25 mA for an 80 Watt tube, my working current is 17.5 mA.
With my (60 Watt) tube, the max power setting in LightBurn is 65%, which gives me 17.5 mA, and with LB 32%, my ammeter shows 8.5 mA, which is approx. 50% of my tube.
(that there is no difference between my 60 Watt and an 80 Watt tube in relation to mA is strange, but that depends on the type of tube and the manufacturer itself and their recommendations)

:sweat_smile: I’m struggling to work out the speeds with my metric brain, but 11.8 inch/sec and3.9 inch/s is very fast…

I’d run 3mm plywood at 25mm/s on a GOOD laser cutter… that’s about 0.9inch/s. You said you are working with 6mm thick (1/4 inch)… I’m amazed its going through at all.

Also you don’t need to mess about calculating your mA output, thats nuts. Simply set your controller at 100% then use the % power in LightBurn to set your power. Generally as a rule of thumb I rarely exceed 65-70% power. This will very likely keep your mA in range. Remember it will fluctuate about.

Maybe someone who works in inches could step in and help me a bit with the speeds?

Most laser cutters (including OMTech) won’t allow the laser to fire if your chiller isn’t connected.

this looks to be in focus, and probably not an alignment issue. So I think we’re looking at speed. Slow is WAY DOWN.

I guess we compute things differently…

My tube is a 50 watt and came from the factory with the tubes test data showing 21mA max. In reality it’s a 44 watt tube, measured. Makes me curious, since the 80 watt is almost twice mine, I’d think it would draw much more current… ?

The power percentage will not limit the current to your tube, it’s limited by the amount of current the lps can supply.

When you read 8.5mA@32% power, you are reading about 1/3 (32%) of the current. Every time if lases, it will draw whatever your lps will supply. When it’s lasing, it’s drawing about 3 times that 8.5mA.

@Dominic sorry, I totally disagree. Lightburn cannot limit the lps current.

70% power is 100% power 70% of the time, and that’s what a meter will read.

If the lps is adjusted properly, 50% power will give you a reading of 50% of you max current, but it’s lasing 100% power for 50% of the time.

Although I agree that @tanner2 might have a focus problem.

What exactly does maximum tube current mean when applied to a co2 laser?


It is correct. But,
in my power supply I have no option to reduce the output power to the tube’s max recommended power. Therefore, the percentage setting in LightBurn is not directly usable in the scale 1 to 100.
As said before, my approx. max output power which corresponds to approx. 16-17 mA corresponds to approx. 65% power in LightBurn.
It is very possible that the @tanner tube has other specifications that I have found on the web, therefore it is also very relevant to do an individual power test to find out with which mA setting the most power is achieved and when the power drops again, despite increased mA shown in the ammeter.
(That LigtBurn’s 32% matches approximately my tube’s 50% max effect is purely coincidental.)

Maximum tube current - I assume it is the maximum setting prescribed by the manufacturer. It gives e.g. no point in using a power supply intended for a larger tube with too high an output power. The only thing we can manipulate or fine-tune is the mA setting (for newer and better power supplies), therefore we also buy the appropriate power supply for the right tube.

I think we’re talking about different things…

The pwm has no effect on the current your tube draws, only what you read on the meter.

If you can’t adjust the lps …

There is a logical reason for a ‘bigger’ supply than the tube, within reason. A larger tube requires a higher voltage to lase. The response time of an lps is based on 90% power <=1mS. It has to reach a higher voltage faster… quicker response time, higher dpi, maybe…

If you can’t adjust it, then I guess you take what you have… :frowning:


Do you think it is an advantage to use e.g. a 100Watt power supply for a 60 or 80Watt tube?

excuse me if I have translated something wrong