Laser power setting

I have a Chinese 65cm*50cm 500mw laser engraver. with other programs, I can cut through the top layer of foam board, but it won’t make a mark using this program. It is awesome, and perfect for cutting out airplane plans, so I would really like to use it. Any idea what I’m doing wrong? Thanks!

Sorry, but no, not with what you have provided. :slight_smile:

  • Check that your ‘S-value max’ matches your $30 setting in GRBL.
  • Check to ensure your $32=1

This is worth review for your setup: Common Grbl Setups - LightBurn Software Documentation

Is your laser really only 500mw? You won’t be doing much cutting with that, I’m afraid. I had one several years back, and it struggled to cut through black card stock.

Yes it is, I am just wanting to mark cuts to make with a knife. My other software cuts through the top layer just fine, but the plans don’t work with it.

Thank you! Do I just enter that into the console?
$30=1000
$32=1

Yes, or you can use Edit > Machine Settings and change them there.

Thank you so much! It is working perfectly now!